The new Flurry SDK package together org.apache.http.entity.mime which cause apps failed to build with error message:

UNEXPECTED TOP-LEVEL EXCEPTION: [ERROR] java.lang.IllegalArgumentException

Titanium SDK has this library packaged together, therefore it cause duplicate library error.

To fix this, open FlurryAgent.jar with any zip extract program (such as 7zip) and delete ‘org’ folder (this folder contains *.class files for the conflicted libraries stated above)